You are here

Shellshock: is Aconex affected?

Written for: 
Instance Affected: 
ALL
Change Scheduled: 
Friday, 26 September, 2014 - 06:30

You may have heard about a new security vulnerability known as “Shellshock”.

This vulnerability affects what’s known as the Bash command prompt, which is used in Unix-based operating systems such as Linux and Mac OS X.  You may have seen discussion of it online, in articles like this one.

Should you be concerned?

The answer is no.  Our servers are not exposed.

Should any further issues emerge in relation to this vulnerability, or others in future, you can be assured that Aconex will respond to them as matters of the highest priority. However, if you have any additional questions about data security at Aconex, please do not hesitate to let us know.

Any feedback?

Thanks. A ticket has been opened with the Support Central team.