You are here

Update to Aconex Mobile on iOS requires iOS 9.0 or higher

Written for: 

The next Aconex Mobile app update for iOS will only be available to iPhone users running iOS version 9.0 or later. The update will hit the App Store at the end of March.

If your device is compatible (iPhone 4S and up), you will need to upgrade to iOS 9.0 (or above) in order to see updates to the app in the App Store. Note: This compatibility issue does not affect iPads.

If your iPhone can’t be upgraded to iOS 9.0 or later, updates to the iOS Aconex Mobile app will no longer be visible in the App Store.

If you have any further queries around this change, please contact Aconex Service Desk..

Any feedback?

Thanks. A ticket has been opened with the Support Central team.