You are here

Troubleshoot Java errors in Chrome

Seeing Java errors? This information will help.

Google Chrome versions 42 and later do not support Java, which can impact your use of the:

  • online viewer

  • multi file upload tool

  • Connected BIM module.

To use Chrome to access any of this functionality, you’ll need to use another browser. See more information on supported software.

Was this article helpful?

Thanks. A ticket has been opened with the Support Central team.