You are here

I get a message telling me 'You must install a version later than 4029 of the viewer, to use batch printing' when I try to print from the process basket.

Batch Printing uses the conject VCE to print a batch of drawings in one go. The error message above indicates that you do not have a suitable version of the VCE installed on your PC (or that you do not have any version of the VCE installed on your PC) - you will be unable to batch print until a suitable version is installed. For more information on the conject VCE and instructions on how to install it, click here.