You are here

Mindestanforderungen an mobile Geräte

Die mobile Anwendung Oracle Aconex ist für iOS und Android-Telefone und Tablets erhältlich.

Apple-Geräte

Laden Sie Oracle Aconex auf einem iPhone oder iPad herunter.

Systemanforderungen:

Kompatibel mit iPhones und iPads.

Erfordert iOS 11.0 oder höher.

Internetverbindung (4G, WLAN).

Android-Geräte

Laden Sie Oracle Aconex aus dem Google Play Store herunter.

Kompatibel mit Android-Telefonen und Tablets.

Systemanforderungen:

Erfordert Android 6.0 oder höher.

Internetverbindung (4G, WLAN).

Obligatorische Verschlüsselung

Die mobile Anwendung Oracle Aconex erfordert eine Verschlüsselung Ihres Geräts, um die Sicherheit Ihrer Daten zu gewährleisten. 

iOS-Geräte sind bereits verschlüsselt; die Verschlüsselung ist jedoch bei einigen Android-Geräten standardmäßig ausgeschaltet. Wenn Sie ein Android-Gerät benutzen, werden Sie möglicherweise aufgefordert, die Verschlüsselung auf Ihrem Gerät zu aktivieren, um die App zu verwenden. 

Damit die Verschlüsselung wirksam ist, muss Ihr Gerät zusätzlich mit einer PIN, einem Passwort oder einer Mustersperre konfiguriert sein (manchmal auch als Entsperrcode bezeichnet). 

War dieser Artikel hilfreich?

Werden Bilder auf dieser Seite nicht angezeigt?

Sagen Sie uns Bescheid

Thanks. A ticket has been opened with the Support Central team.