You are here

What software do I need to use Aconex for Outlook?

FAQ

To run Aconex for Outlook, you’ll need a Windows computer with Outlook and .Net 4+ installed.

You can download .Net 4+ from the official Microsoft download page.

Any feedback?

Thanks. A ticket has been opened with the Support Central team.