Vous êtes ici

Résoudre les erreurs dues à Java dans Chrome

Vous rencontrez des erreurs dues à Java? Cette information vous aidera.

Les versions 42 et au-dessus de Google Chrome ne sont pas compatibles avec Java, ce qui risque d’impacter votre utilisation :

  • de la visionneuse en ligne

  • de l'outil de téléchargement de plusieurs fichiers

  • du module Connected BIM.

Pour utiliser Chrome afin d’utiliser l’une de ces fonctionnalités, il vous faudra utiliser un autre navigateur. Plus d’information sur les logiciels compatibles.

Avez-vous trouvé cette information utile?

Thanks. A ticket has been opened with the Support Central team.